Bug Report Thread

If you have a question for members of the Zombie Squad bring it over here.

If this is a question specifically for an official authorized representative of Zombie Squad, Inc. your best bet will be to e-mail service@zombiehunters.org

Moderator: ZS Global Moderators

williaty
* * * * *
Posts: 1639
Joined: Sun Oct 09, 2011 1:50 am
Location: Midwest

Re: Migration Complete (Bug Report Thread)

Post by williaty » Sun Mar 30, 2014 9:53 pm

crypto wrote:
williaty wrote: Your server is still claiming it's down if www. is used.
I'm looking at the code the web site is serving up. It hasn't had the down notice since early saturday morning. You're getting a cached copy of it from somewhere in the maze of tubes between your computer and the internet, maybe from a transparent cache box or content accelerator at your ISP.
There's something more complicated than that going on. By accessing the forum NOT using www., I hunted up some threads which were created late on Sunday afternoon and evening. By definition, these URLs didn't exist to be cached during the time the sever migration was happening. If I pre-pend www. onto the URL, the forum is still inaccessible even though they're readily available if I don't use the www.

User avatar
Woods Walker
ZS Global Moderator
ZS Global Moderator
Posts: 9404
Joined: Sun Jun 04, 2006 5:15 pm
Location: CT

Re: Migration Complete (Bug Report Thread)

Post by Woods Walker » Sun Mar 30, 2014 11:01 pm

It is still very hard to post a youtube video. Sometimes it works and sometimes....

[YouTube]https://www.youtube.com/watch?v=_oqPhLZCsoM[/YouTube]
Image

"There's no such thing as bad weather, just inappropriate clothing"
"Do not mess with the forces of Nature, for thou art small and biodegradable!"

Best of Woods Walker's posts.

User avatar
ZombieGranny
* * * * *
Posts: 7382
Joined: Sat Sep 08, 2007 2:53 pm
Favorite Zombie Movies: eh - heck with it, I'm not leaving - I like it here, and the regular folks like me being here.
Location: PNW

Re: Migration Complete (Bug Report Thread)

Post by ZombieGranny » Sun Mar 30, 2014 11:03 pm

Take the letter S out after the http.
In my day, we didn't have virtual reality.
If a one-eyed razorback barbarian warrior was chasing you with an ax, you just had to hope you could outrun him.
-
Preps buy us time. Time to learn how and time to remember how. Time to figure out what is a want, what is a need.

User avatar
Woods Walker
ZS Global Moderator
ZS Global Moderator
Posts: 9404
Joined: Sun Jun 04, 2006 5:15 pm
Location: CT

Re: Migration Complete (Bug Report Thread)

Post by Woods Walker » Mon Mar 31, 2014 12:46 am

ZombieGranny wrote:Take the letter S out after the http.
Darn it! :gonk: Ok. Not sure why it worked on other boards but from now on no "S" it is. Thanks.
Image

"There's no such thing as bad weather, just inappropriate clothing"
"Do not mess with the forces of Nature, for thou art small and biodegradable!"

Best of Woods Walker's posts.

williaty
* * * * *
Posts: 1639
Joined: Sun Oct 09, 2011 1:50 am
Location: Midwest

Re: Migration Complete (Bug Report Thread)

Post by williaty » Mon Mar 31, 2014 12:51 am

I am tentatively saying that whatever was playing silly buggers with my intertubes and ZS has cleared up. I just got 3 consecutive update emails all of which used the www. in the domain. By the time the last one arrived, I could actually click the link and log in and get page views off the www. version of the server.

User avatar
Halfapint
* * * * *
Posts: 3948
Joined: Sat Nov 03, 2012 5:41 pm
Favorite Zombie Movies: all?
Location: Central Cascadia

Re: Migration Complete (Bug Report Thread)

Post by Halfapint » Mon Mar 31, 2014 2:04 am

crypto wrote:It was. That was a custom theme we had made a long time ago, and overwritten the default PHPBB theme by the same name, and it caused all kinds of hassle.
So that means we won't have an easily useable forum option?? nothing else fits well for me personally. If they aren't to bright, they're to user UN-friendly, if they aren't to user UN-friendly they don't have the proper buttons. In other words they are all to damn bright, ugly, or just plain don't have the right buttons. AKA it sucks.

Plus the whole logging me out every single time sucks.... I say "keep me logged in" but it doesn't... :( make it right guys
JeeperCreeper wrote:I like huge dicks, Halfapint, so you are OK in my book.... hahaha
Spazzy wrote:Tell ya what... If Zombies attack and the world ends I'll hook tandem toddlers to a plow if it means I'll be able to eat...

williaty
* * * * *
Posts: 1639
Joined: Sun Oct 09, 2011 1:50 am
Location: Midwest

Re: Migration Complete (Bug Report Thread)

Post by williaty » Mon Mar 31, 2014 2:09 am

I spoke too soon.

At 0308 EDT on 2014-3-31, I received an thread update notification email that still omitted the www. from the domain, just // and straight to zombiehunters.

User avatar
crypto
ZS Donor
ZS Donor
Posts: 16637
Joined: Sun Oct 08, 2006 7:37 pm
Location: City of Saint Louis

Re: Migration Complete (Bug Report Thread)

Post by crypto » Mon Mar 31, 2014 8:03 am

williaty wrote:I spoke too soon.

At 0308 EDT on 2014-3-31, I received an thread update notification email that still omitted the www. from the domain, just // and straight to zombiehunters.
We'll investigate and see whats going on with the emails not having the www. prepended. Thats a problem.
MF'N TEAM LEADER

"Some people think that the best way to stop the leopard is to cut the horns off the gazelle. This, my friends, is insane."

Image
Image

User avatar
crypto
ZS Donor
ZS Donor
Posts: 16637
Joined: Sun Oct 08, 2006 7:37 pm
Location: City of Saint Louis

Re: Migration Complete (Bug Report Thread)

Post by crypto » Mon Mar 31, 2014 8:05 am

Halfapint wrote:
crypto wrote:It was. That was a custom theme we had made a long time ago, and overwritten the default PHPBB theme by the same name, and it caused all kinds of hassle.
So that means we won't have an easily useable forum option?? nothing else fits well for me personally. If they aren't to bright, they're to user UN-friendly, if they aren't to user UN-friendly they don't have the proper buttons. In other words they are all to damn bright, ugly, or just plain don't have the right buttons. AKA it sucks.

Plus the whole logging me out every single time sucks.... I say "keep me logged in" but it doesn't... :( make it right guys
There was a month long forum vote on which display themes people wanted. We installed the 5 top votes. We went out of our way to make sure that people got what we wanted. I'm sorry that you don't like any of them.

Are you still not able to stay logged in even when using www.zombiehunters.org to log in for your bookmarks and whatnot?
MF'N TEAM LEADER

"Some people think that the best way to stop the leopard is to cut the horns off the gazelle. This, my friends, is insane."

Image
Image

User avatar
KYZHunters
* * * * *
Posts: 1374
Joined: Tue Nov 06, 2007 10:47 pm

Re: Migration Complete (Bug Report Thread)

Post by KYZHunters » Mon Mar 31, 2014 9:58 am

crypto wrote:
Are you still not able to stay logged in even when using http://www.zombiehunters.org to log in for your bookmarks and whatnot?
Crypto, I'm in the same boat. Have to keep logging in.
KYZ
crypto wrote:It's not that you were being "harsh" so much as a "douchebag".

User avatar
dogbane
* * * * *
Posts: 14392
Joined: Sun Feb 10, 2008 10:44 pm
Favorite Zombie Movies: the usual ones
Location: Dogbane Patch, Carolina Piedmont

Re: Migration Complete (Bug Report Thread)

Post by dogbane » Mon Mar 31, 2014 10:47 am

No complaints on page styles, but I, too, keep getting booted out and have to log in every time I return to page, despite clicking the "keep me logged in" box.

Thanks for all the work the tech team does to keep this forum running!
Mostly not here anymore.

JackBauer
ZS Member
ZS Member
Posts: 593
Joined: Sat Sep 18, 2010 11:05 pm
Favorite Zombie Movies: All of the Night of the Dead series
I Am Legend
28 Days Later
Walking Dead (tv series)
Location: North Jersey
Contact:

Re: Migration Complete (Bug Report Thread)

Post by JackBauer » Mon Mar 31, 2014 10:52 am

crypto wrote:
Halfapint wrote:
crypto wrote:It was. That was a custom theme we had made a long time ago, and overwritten the default PHPBB theme by the same name, and it caused all kinds of hassle.
So that means we won't have an easily useable forum option?? nothing else fits well for me personally. If they aren't to bright, they're to user UN-friendly, if they aren't to user UN-friendly they don't have the proper buttons. In other words they are all to damn bright, ugly, or just plain don't have the right buttons. AKA it sucks.

Plus the whole logging me out every single time sucks.... I say "keep me logged in" but it doesn't... :( make it right guys
There was a month long forum vote on which display themes people wanted. We installed the 5 top votes. We went out of our way to make sure that people got what we wanted. I'm sorry that you don't like any of them.

Are you still not able to stay logged in even when using http://www.zombiehunters.org to log in for your bookmarks and whatnot?
I hate to say it, I'm more function over style but I tried every new board format and don't like 'em either. The 'old' was great--no, actually perfect....
Is it possible to bring the 'old format/style back? Is it a matter of some money? I'd be willing to make a donation to fund a changeover. I'm sure other members miss the old format and might be coerced, um persuaded to pony up some green.
A person should be able to change a diaper, plan an invasion, butcher a hog,. .., build a wall, set a bone, take and give orders, cooperate, analyze & solve problems, fight efficiently, die gallantly RH
http://johnfoberg.blogspot.com/

User avatar
crypto
ZS Donor
ZS Donor
Posts: 16637
Joined: Sun Oct 08, 2006 7:37 pm
Location: City of Saint Louis

Re: Migration Complete (Bug Report Thread)

Post by crypto » Mon Mar 31, 2014 11:20 am

williaty wrote:
crypto wrote:
williaty wrote: Your server is still claiming it's down if www. is used.
I'm looking at the code the web site is serving up. It hasn't had the down notice since early saturday morning. You're getting a cached copy of it from somewhere in the maze of tubes between your computer and the internet, maybe from a transparent cache box or content accelerator at your ISP.
There's something more complicated than that going on. By accessing the forum NOT using http://www., I hunted up some threads which were created late on Sunday afternoon and evening. By definition, these URLs didn't exist to be cached during the time the sever migration was happening. If I pre-pend www. onto the URL, the forum is still inaccessible even though they're readily available if I don't use the www.
We are unable to reproduce your problem.
MF'N TEAM LEADER

"Some people think that the best way to stop the leopard is to cut the horns off the gazelle. This, my friends, is insane."

Image
Image

User avatar
crypto
ZS Donor
ZS Donor
Posts: 16637
Joined: Sun Oct 08, 2006 7:37 pm
Location: City of Saint Louis

Re: Migration Complete (Bug Report Thread)

Post by crypto » Mon Mar 31, 2014 11:22 am

KYZHunters wrote:
crypto wrote:
Are you still not able to stay logged in even when using http://www.zombiehunters.org to log in for your bookmarks and whatnot?
Crypto, I'm in the same boat. Have to keep logging in.
KYZ
Did you go through your browser settings to remove all the old zombie squad cookies? If not, just nuke all of them related to ZS.
MF'N TEAM LEADER

"Some people think that the best way to stop the leopard is to cut the horns off the gazelle. This, my friends, is insane."

Image
Image

User avatar
Gun_Nut_2k1
* * * * *
Posts: 4358
Joined: Thu Jun 22, 2006 6:03 am
Location: Tucson, AZ
Contact:

Re: Migration Complete (Bug Report Thread)

Post by Gun_Nut_2k1 » Mon Mar 31, 2014 11:26 am

KYZHunters wrote:
crypto wrote:
Are you still not able to stay logged in even when using http://www.zombiehunters.org to log in for your bookmarks and whatnot?
Crypto, I'm in the same boat. Have to keep logging in.
KYZ
Ditto. I miss my background color. :gonk:
GN
Oneswunk wrote:Interesting idea, but I still prefer the feel of wood in my hands.
tarzan wrote:Not a sound argument for having wood, in my opinion.
Tommy Tran wrote:Before I drop hammer on a 'clear' SG I full finger both tubes!

User avatar
crypto
ZS Donor
ZS Donor
Posts: 16637
Joined: Sun Oct 08, 2006 7:37 pm
Location: City of Saint Louis

Re: Migration Complete (Bug Report Thread)

Post by crypto » Mon Mar 31, 2014 11:27 am

Cockroach wrote: Is it possible to bring the 'old format/style back? Is it a matter of some money? I'd be willing to make a donation to fund a changeover. I'm sure other members miss the old format and might be coerced, um persuaded to pony up some green.
I remember that when /that/ format was the 'new' one, everyone hated it and said they preferred the previous one too.

I'll be honest, after going through the rigamarole of the upgrade and the new styles we already installed, plus the upcoming web site changes, re-inventing the old green style is pretty far down on our list of priorities. It's just a matter of time and priorities.

I understand that some people want the old green theme back, and when we run out of more pressing problems (like actual bugs) we might work on that.

Now that said, please reserve this thread for actual bug problems. Hopefully I can get the email problem squared away today.
MF'N TEAM LEADER

"Some people think that the best way to stop the leopard is to cut the horns off the gazelle. This, my friends, is insane."

Image
Image

User avatar
NT2C
ZS Global Moderator
ZS Global Moderator
Posts: 7636
Joined: Wed Oct 19, 2011 2:37 pm
Location: Outside of your jurisdiction officer

Re: Migration Complete (Bug Report Thread)

Post by NT2C » Mon Mar 31, 2014 11:30 am

crypto wrote:
Cockroach wrote: Is it possible to bring the 'old format/style back? Is it a matter of some money? I'd be willing to make a donation to fund a changeover. I'm sure other members miss the old format and might be coerced, um persuaded to pony up some green.
I remember that when /that/ format was the 'new' one, everyone hated it and said they preferred the previous one too.

I'll be honest, after going through the rigamarole of the upgrade and the new styles we already installed, plus the upcoming web site changes, re-inventing the old green style is pretty far down on our list of priorities. It's just a matter of time and priorities.
Might be able to take up a collection and cover the (one night) bar tab of the team that did it. Would that raise it any on the priorities list? :mrgreen:
Nonsolis Radios Sediouis Fulmina Mitto. - USN Gunner's Mate motto

Sic quemadmodum gladius neminem occidit; occidentis telum est - Seneca the Younger, Epistles

We the people are the rightful masters of both Congress and the Courts, not to overthrow the Constitution but to overthrow the men who would pervert the Constitution. - A. Lincoln

User avatar
Gun_Nut_2k1
* * * * *
Posts: 4358
Joined: Thu Jun 22, 2006 6:03 am
Location: Tucson, AZ
Contact:

Re: Migration Complete (Bug Report Thread)

Post by Gun_Nut_2k1 » Mon Mar 31, 2014 11:38 am

crypto wrote:
KYZHunters wrote:
crypto wrote:
Are you still not able to stay logged in even when using http://www.zombiehunters.org to log in for your bookmarks and whatnot?
Crypto, I'm in the same boat. Have to keep logging in.
KYZ
Did you go through your browser settings to remove all the old zombie squad cookies? If not, just nuke all of them related to ZS.
There used to be a "delete board cookies" button. I can't locate it now. I am of course one of the morons that liked the old colors/ attributes, so maybe I'm just to stupid to find it now.
GN
Oneswunk wrote:Interesting idea, but I still prefer the feel of wood in my hands.
tarzan wrote:Not a sound argument for having wood, in my opinion.
Tommy Tran wrote:Before I drop hammer on a 'clear' SG I full finger both tubes!

Doctorr Fabulous
ZS Lifetime Member
ZS Lifetime Member
Posts: 12210
Joined: Mon Oct 26, 2009 3:06 pm
Favorite Zombie Movies: Evil Dead, Zombieland, 28 Days/Weeks Later

Re: Migration Complete (Bug Report Thread)

Post by Doctorr Fabulous » Mon Mar 31, 2014 11:44 am

If you use chrome, go to Settings, click into Advanced settings, look for the Privacy section and click the Content Settings button. Under Cookies click All Cookies And Site Data. Search in the searchbar for ZS-related stuff. I put in "zom" and everything ZS related came up, removed them there. Saves you from trying to look for the button amongst the handful of themes we now have.

If you use Internet Explorer, go download Chrome and follow the steps above.

I haven't used Firefox in a sparkling minute so I have no idea about that.
Opinions subject to change in light of new information.
Image
http://i.imgur.com/wG6ZMjE.jpg

User avatar
crypto
ZS Donor
ZS Donor
Posts: 16637
Joined: Sun Oct 08, 2006 7:37 pm
Location: City of Saint Louis

Re: Migration Complete (Bug Report Thread)

Post by crypto » Mon Mar 31, 2014 11:48 am

Gun_Nut_2k1 wrote: There used to be a "delete board cookies" button. I can't locate it now. I am of course one of the morons that liked the old colors/ attributes, so maybe I'm just to stupid to find it now.
Thats specifically the function that /wont/ work for this thing. We need you to clear the cookie from the old server. The 'delete board cookies' is only for clearing the current server cookie.

It has to be done from the browser settings, unfortunately.
MF'N TEAM LEADER

"Some people think that the best way to stop the leopard is to cut the horns off the gazelle. This, my friends, is insane."

Image
Image

User avatar
crypto
ZS Donor
ZS Donor
Posts: 16637
Joined: Sun Oct 08, 2006 7:37 pm
Location: City of Saint Louis

Re: Migration Complete (Bug Report Thread)

Post by crypto » Mon Mar 31, 2014 12:01 pm

I just made a website change that should force everyone onto www.zombiehunters.org even if they try to get to it via zombiehunters.org.

Let me know if that makes things better or worse for you guys.
MF'N TEAM LEADER

"Some people think that the best way to stop the leopard is to cut the horns off the gazelle. This, my friends, is insane."

Image
Image

User avatar
crypto
ZS Donor
ZS Donor
Posts: 16637
Joined: Sun Oct 08, 2006 7:37 pm
Location: City of Saint Louis

Re: Migration Complete (Bug Report Thread)

Post by crypto » Mon Mar 31, 2014 10:17 pm

Hnnng. Too much IT work over the last 72 hours. Im going offline for the next couple days, if anything catches on fire before I get back, the admins know where to find me.
MF'N TEAM LEADER

"Some people think that the best way to stop the leopard is to cut the horns off the gazelle. This, my friends, is insane."

Image
Image

User avatar
DarkAxel
* * * * *
Posts: 3828
Joined: Fri Feb 19, 2010 2:25 am
Favorite Zombie Movies: The Evil Dead Series, Dawn of the Dead, Shawn of the Dead, NOTLD, Resident Evil Series
Location: Jackson, KY
Contact:

Re: Migration Complete (Bug Report Thread)

Post by DarkAxel » Tue Apr 01, 2014 1:01 am

Getting this code on every page
[phpBB Error] Notice: error in phpbb_users table: User invalid!
[phpBB Error] Notice: error in phpbb_warnings table: Username invalid!
[phpBB Error] Notice: User will be deleted next pruning. Click here to restore
April fools joke or site bug?
vyadmirer wrote:Call me the paranoid type, but remember I'm on a post apocalyptic website prepared for zombies.
Fleet #: ZS 0180

Browncoat

Imma Fudd, and proud of it.

ZS Wiki

williaty
* * * * *
Posts: 1639
Joined: Sun Oct 09, 2011 1:50 am
Location: Midwest

Re: Migration Complete (Bug Report Thread)

Post by williaty » Tue Apr 01, 2014 1:10 am

I see it as well.

Locked

Return to “Ask ZS”